Ford's SS1

If you have a long-term project and would like to share/document progress, this is for you.

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

User avatar
Corky
RSSOC Member
Posts: 10601
Joined: Sun Sep 24, 2006 5:02 am
Location: Macclesfield
Has thanked: 126 times
Been thanked: 136 times

Ford's SS1

Post by Corky » Thu May 03, 2018 12:24 pm

I’d go poly on the F&R ARB mounts, and if the budget will stretch I’d do the same in the front drop links and wishbones.


Steve
Current:- SS1 Ti RG sprint car. VW Touareg 3.0 V6
Prev:- Sabre Ti, 3xSS1 Ti, SS1 16v Turbo Racer, 5XGTC, 2XSE6B, 2XSE5A, 2XV6 Coupe, Sabre 6
Project Threads & YouTube

“It's not the winning, it's the taking apart that counts"

User avatar
scimjim
RSSOC Member
Posts: 35823
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 818 times

Ford's SS1

Post by scimjim » Thu May 03, 2018 1:21 pm

front & rear ARB and front wishbones top and bottom.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Ford
RSSOC Member
Posts: 135
Joined: Fri Nov 10, 2017 6:49 pm
Location: Hull
Has thanked: 4 times
Been thanked: 7 times

Ford's SS1

Post by Ford » Thu May 03, 2018 8:08 pm

Thank you both ^^



Ford
RSSOC Member
Posts: 135
Joined: Fri Nov 10, 2017 6:49 pm
Location: Hull
Has thanked: 4 times
Been thanked: 7 times

Ford's SS1

Post by Ford » Sun May 06, 2018 10:04 pm

IMG_1374.JPG
1
IMG_1374.JPG (193.44 KiB) Viewed 1017 times
IMG_1376.JPG
2
IMG_1376.JPG (113.02 KiB) Viewed 1017 times
IMG_1379.JPG
3
IMG_1379.JPG (131.78 KiB) Viewed 1017 times
Hopefully have time to clean up the welds and paint tomorrow, then just need to touch up some spots on the chassis and reassemble rear end (minus ARB, waiting to see if I need any more before ordering some bushes from QRG)


SS1 1316

User avatar
scimjim
RSSOC Member
Posts: 35823
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 818 times

Ford's SS1

Post by scimjim » Mon May 07, 2018 7:01 am

Also seam weld the hub mounting plate while it’s bare like that - they have been known to crack and separate on competition cars.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Ford
RSSOC Member
Posts: 135
Joined: Fri Nov 10, 2017 6:49 pm
Location: Hull
Has thanked: 4 times
Been thanked: 7 times

Ford's SS1

Post by Ford » Tue May 15, 2018 6:15 pm

Been checking over the wiring this afternoon, and got the headlights working, except the left headlight doesn't try to raise.
I've read Phil Wormald's headlight guide thoroughly and been round with a voltmeter, checked the motor contacts, diodes, relay, but can't find anything wrong.
I'm not even able to turn the motor by hand with the knob, so looks like it might be the motor itself?
Is it just three bolts holding the motor on to the mechanism? I've got spares, but hopefully be able to get this motor sorted on the workbench.



User avatar
scimjim
RSSOC Member
Posts: 35823
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 818 times

Ford's SS1

Post by scimjim » Tue May 15, 2018 6:25 pm

Is the manual knob not turning at all? If so, the motor is probably seized. 3 bolts plus the arm and electrics.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Ford
RSSOC Member
Posts: 135
Joined: Fri Nov 10, 2017 6:49 pm
Location: Hull
Has thanked: 4 times
Been thanked: 7 times

Ford's SS1

Post by Ford » Wed May 16, 2018 10:36 pm

Looked quite severe at first, but cleaned up well.
c79890af-8bae-40b5-a2b0-6ceee362335c[1].jpg
c79890af-8bae-40b5-a2b0-6ceee362335c[1].jpg (124.97 KiB) Viewed 873 times
Are there any tips for minimising chance of these motors having water ingress?


SS1 1316

Ford
RSSOC Member
Posts: 135
Joined: Fri Nov 10, 2017 6:49 pm
Location: Hull
Has thanked: 4 times
Been thanked: 7 times

Ford's SS1

Post by Ford » Thu May 17, 2018 7:30 pm

Does anybody know how many amps the headlight lift motor circuit breaker is rated for? Mine is missing so temporarily replaced with a piece of 5 amp fuse wire.


SS1 1316

User avatar
scimjim
RSSOC Member
Posts: 35823
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 818 times

Ford's SS1

Post by scimjim » Thu May 17, 2018 7:50 pm

Do you mean the little dashboard mounted switch with the red button?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Ford
RSSOC Member
Posts: 135
Joined: Fri Nov 10, 2017 6:49 pm
Location: Hull
Has thanked: 4 times
Been thanked: 7 times

Ford's SS1

Post by Ford » Thu May 17, 2018 7:58 pm

scimjim wrote:
Thu May 17, 2018 7:50 pm
Do you mean the little dashboard mounted switch with the red button?
That's it, yes.


SS1 1316

User avatar
scimjim
RSSOC Member
Posts: 35823
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 818 times

Ford's SS1

Post by scimjim » Thu May 17, 2018 8:14 pm

It’s called a thermal overload switch in the handbook but it’s essentially a circuit breaker as you describe it. There’s no value given that I’ve ever seen but the fuse for the motors is 15A.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
scimjim
RSSOC Member
Posts: 35823
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 818 times

Ford's SS1

Post by scimjim » Thu May 17, 2018 8:15 pm

I’ve got a few spares, do you need one?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Ford
RSSOC Member
Posts: 135
Joined: Fri Nov 10, 2017 6:49 pm
Location: Hull
Has thanked: 4 times
Been thanked: 7 times

Ford's SS1

Post by Ford » Thu May 17, 2018 8:20 pm

I was going to order some of these off ebay (from China, but not in a hurry to get one) for £2.54. They're rated to trip at 10A which should be OK I think?


SS1 1316

Ford
RSSOC Member
Posts: 135
Joined: Fri Nov 10, 2017 6:49 pm
Location: Hull
Has thanked: 4 times
Been thanked: 7 times

Ford's SS1

Post by Ford » Mon May 21, 2018 10:25 pm

IMG_20180518_122552.jpg
1
IMG_20180518_122552.jpg (197.02 KiB) Viewed 709 times
New aluminium pulley is on the way to replace this.
IMG_20180520_114638.jpg
2
IMG_20180520_114638.jpg (100.03 KiB) Viewed 709 times
The only sidelight/indicator lights I have were on the old bumper, and nuts rusted solid, so had to do this:
IMG_20180520_153013.jpg
3
IMG_20180520_153013.jpg (153.31 KiB) Viewed 709 times
Lenses cleaned up.
IMG_20180520_182232.jpg
4
IMG_20180520_182232.jpg (166.26 KiB) Viewed 709 times
I'll need to replace the ignition lock at some point, which will involve swapping the top part of steering column. Is it possible without removing the dash?
IMG_20180521_185612.jpg
5
IMG_20180521_185612.jpg (134.88 KiB) Viewed 709 times
Also considering swapping stalks to an older set without dim/dip.
IMG_20180521_185811.jpg
6
IMG_20180521_185811.jpg (166.44 KiB) Viewed 709 times
I've got a spare one of these rubber boots, what needs removing in order to swap it?
IMG_20180521_185840.jpg
7
IMG_20180521_185840.jpg (115.43 KiB) Viewed 709 times
Can anybody help identify these for me? White+blue wire with ring terminal, there is one on each side of the engine bay.
IMG_20180521_185910.jpg
8
IMG_20180521_185910.jpg (125.89 KiB) Viewed 709 times
Also not sure if there is meant to be anything else coming off the radiator fan on this wire?
IMG_20180521_190129.jpg
9
IMG_20180521_190129.jpg (176.05 KiB) Viewed 709 times


SS1 1316

Post Reply

Return to “Project Progress”