RSS Feed

Having problems with RSS? Outlook? Windows?

Moderators: scimjim, Roger Pennington, Lukeyboy46, philhoward, erikscimitardemon, Terry Rickard

Post Reply
User avatar
tony.idle
RSSOC Member
Posts: 3441
Joined: Mon Jan 29, 2007 4:31 pm
Location: Kendal, Cumbria
Has thanked: 1 time
Been thanked: 53 times

RSS Feed

Post by tony.idle » Fri Aug 04, 2017 12:44 am

Is there a problem? When it failed I decided to delete the RSS feed and create another. If I use the Generate button a link is indeed generated. If I then click on Test a blank web page opens with an error message at the top.


Regards

Tony

Embrace your feminine side - RTFM

RSSOC 2332 since 1981
Past: 2x5A, GTC. Current: SST, Smart, Hymer Motorhome, Rialto, Robin, Bug, MZ Skorpion x2.

User avatar
Roger Pennington
RSSOC Member
Posts: 18552
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 85 times
Been thanked: 394 times

RSS Feed

Post by Roger Pennington » Fri Aug 04, 2017 1:38 am

That's a very good question, Tony.

I would have to admit that I haven't used RSS since the old days of Yahoo, which must be 10 years ago (or more!) now. I suspect I'm not the only one - the near universality of always-on connections, and at least reasonable broadband speeds, have probably made RSS something of a forgotten art. As a result, I know it wasn't something I tested during the recent upgrade process. I can't speak for my fellow testers, but if I was a gambling man I'd say it probably wasn't tested. So there might indeed be a problem. Has the failure coincided exactly with the upgrade?


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

User avatar
Ian
RSSOC Member
Posts: 804
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 45 times

RSS Feed

Post by Ian » Fri Aug 04, 2017 9:33 am

Looks like there is a problem with it. Its now on my todo list but I won't have time for a few days. Give me a nudge if I take too long!


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
tony.idle
RSSOC Member
Posts: 3441
Joined: Mon Jan 29, 2007 4:31 pm
Location: Kendal, Cumbria
Has thanked: 1 time
Been thanked: 53 times

RSS Feed

Post by tony.idle » Fri Aug 04, 2017 7:39 pm

Ian

Thanks. I use it with Outlook and find it very convenient.


Regards

Tony

Embrace your feminine side - RTFM

RSSOC 2332 since 1981
Past: 2x5A, GTC. Current: SST, Smart, Hymer Motorhome, Rialto, Robin, Bug, MZ Skorpion x2.

PeterSM
RSSOC Member
Posts: 187
Joined: Sun Jun 10, 2012 3:24 pm
Location: Birmingham
Has thanked: 1 time
Been thanked: 1 time

RSS Feed

Post by PeterSM » Sat Aug 05, 2017 8:33 am

I also use the RSS feed with the Feedly plugin for Chrome which gives me a a list of all unread posts and the first few words of the post. This still seems to be working in part but I am only getting the post title followed by some sort of URL. Happy to be involved in testing if it helps Ian.


Peter Smith
SS1 Sprint Car, 1800Ti SS1 and a very special Sabre DET

PeterSM
RSSOC Member
Posts: 187
Joined: Sun Jun 10, 2012 3:24 pm
Location: Birmingham
Has thanked: 1 time
Been thanked: 1 time

RSS Feed

Post by PeterSM » Sun Aug 13, 2017 8:38 am

RSS feed seems to be working again. I had to generate and use a new link. Many Thanks.


Peter Smith
SS1 Sprint Car, 1800Ti SS1 and a very special Sabre DET

User avatar
Ian
RSSOC Member
Posts: 804
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 45 times

RSS Feed

Post by Ian » Sun Aug 13, 2017 1:05 pm

It seems a little flaky on this new version. Perhaps the developers don't give it a very high priority. Haven't been able to find a specific fixable problem but in my testing it seems about no more than 80% reliable. Regenerating the feed for a new link is a sensible thing to do but I still can't guarantee it will continue to work fully as expected. Tony said earlier that the new link he generated failed to work. Could you please try again, Tony, as Peter has been successful?


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
tony.idle
RSSOC Member
Posts: 3441
Joined: Mon Jan 29, 2007 4:31 pm
Location: Kendal, Cumbria
Has thanked: 1 time
Been thanked: 53 times

RSS Feed

Post by tony.idle » Sun Sep 10, 2017 7:06 pm

Ian

Tried again just now - still no go. Same result as last time. It generates a link but the Test takes it to a few lines of what is to me gobbledegook.


Regards

Tony

Embrace your feminine side - RTFM

RSSOC 2332 since 1981
Past: 2x5A, GTC. Current: SST, Smart, Hymer Motorhome, Rialto, Robin, Bug, MZ Skorpion x2.

User avatar
Ian
RSSOC Member
Posts: 804
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 45 times

RSS Feed

Post by Ian » Wed Sep 13, 2017 12:29 pm

It looks like there are serious problems with the Smartfeed application serving the RSS feeds. I am going to have to disable it fully and research alternatives. Sorry, but no feeds until further notice. :(


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

Post Reply

Return to “Computer Problems and Solutions”