SS1 1800TI will not start

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

User avatar
philhoward
RSSOC Member
Posts: 23919
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 40 times
Been thanked: 514 times
Contact:

Re: SS1 1800TI will not start

Post by philhoward » Mon Apr 22, 2013 4:21 pm

Was it the transistor or coil that was virtually identical to a Nissan Micra part?


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
AJL Electronics
RSSOC Member
Posts: 7390
Joined: Fri Oct 17, 2008 8:49 pm
Location: Gloucester
Has thanked: 40 times
Been thanked: 203 times
Contact:

Re: SS1 1800TI will not start

Post by AJL Electronics » Mon Apr 22, 2013 4:43 pm

Jim Russell wrote:
AJL, I am not sure if you got my email, It would be much appreciated if you could have a look for the ECU that you may have. Please let me know how much you would like for it.

Hi Jim, confirming that I have found your email. No problem in sending it over to you. Please be aware that I bought this ECU with a load of engine parts and as such I can give you no guarantee that it is a good one. I have no reason to suspect it is faulty though, but the risk is yours.
As for value, not sure what to ask for it really, the carriage is going to be the biggest part of the cost for you.


Yes, we can mend your Scimitar!
Order your Scimitar parts any hour of the day at http://www.classicmicrocars.com (member's discounts).

Fancy a holiday in Gael, France? http://www.ianrhu.com

There is no point trying to teach a pig to sing. It doesn't work and it annoys the pig.

User avatar
scimjim
RSSOC Member
Posts: 35480
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 795 times

Re: SS1 1800TI will not start

Post by scimjim » Mon Apr 22, 2013 5:33 pm

I can test it on a car before you send it, if you want Andy?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
AJL Electronics
RSSOC Member
Posts: 7390
Joined: Fri Oct 17, 2008 8:49 pm
Location: Gloucester
Has thanked: 40 times
Been thanked: 203 times
Contact:

Re: SS1 1800TI will not start

Post by AJL Electronics » Mon Apr 22, 2013 5:39 pm

Sounds like a plan Jim, I would hate to send an expensive doorstop!


Yes, we can mend your Scimitar!
Order your Scimitar parts any hour of the day at http://www.classicmicrocars.com (member's discounts).

Fancy a holiday in Gael, France? http://www.ianrhu.com

There is no point trying to teach a pig to sing. It doesn't work and it annoys the pig.

User avatar
scimjim
RSSOC Member
Posts: 35480
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 795 times

Re: SS1 1800TI will not start

Post by scimjim » Mon Apr 22, 2013 5:41 pm

I meant to test my spare last week, so I'll pop by on Wednesday and take them up to the farm and test both?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
peter freeman
RSSOC Member
Posts: 9316
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 304 times
Contact:

Re: SS1 1800TI will not start

Post by peter freeman » Mon Apr 22, 2013 6:05 pm

I bought a spare ECU for my MB from ATP with no problems so I can recommend them but only from the one occasion - sorry to be a bit late with that info but I have not been following the thread until today.



Jim Russell
Posts: 31
Joined: Wed Feb 13, 2008 12:32 am

Re: SS1 1800TI will not start

Post by Jim Russell » Mon Apr 22, 2013 11:37 pm

Thanks AJL, Jim and everyone else for really going that extra yard for me, I appreciate it so much. Hopefully the ECU will work OK.

I spent hours yesterday searching for a power transistor locally without any success, I did find a website in the USA "Nissan Parts Zone"

http://www.nissanpartszone.com/Page_Pro ... entsNo=220

This is pretty useful as it has a list of the ignition components for the 1985 Nissan 200SX with the CA18ET motor which look identical to the SS1 configuration.

Once I saw this I thought great, at least I can source one, however on further investigation found that they only supply to the USA :cry:

I have also contacted SMPE.

If anyone has a spare Power Transistor lying around I would appreciate it if you could let me know.

Finally I did find a Nissan 200SX 1982 Repair Guide at http://www.autozone.com/autozone/repair ... 52800998aa
This looks very much like the SS1 Manual :)



old bean
Posts: 160
Joined: Tue Aug 31, 2010 12:28 am
Been thanked: 4 times

Re: SS1 1800TI will not start

Post by old bean » Tue Apr 23, 2013 12:36 am

I'm pretty sure that the working electronic component of the power transistor can be sourced as a single component. I don't have the details to hand as I cant find my notes at this time of night, but if you google search the numbers on the circular silver transistor of the unit you'll find a replacement component for about £5.

I've not stripped down a power transistor unit yet but I don't see why a replacement transistor cant be installed in place of the original, it can only require soldering in, but as for getting the old one out it's once again something I've yet to try.

Just a thought.. If you can't find the part let me know and I'll dig out what I found, got to be worth having a crack at it for £5 if you've got a known faulty transistor unit.



Jim Russell
Posts: 31
Joined: Wed Feb 13, 2008 12:32 am

Re: SS1 1800TI will not start

Post by Jim Russell » Tue Apr 23, 2013 9:21 pm

I have searched on the web for the transistor and the only 6806 link I can find is http://www.westfloridacomponents.com/IC ... ifier.html.

There is a problem though in that the USA has an export regulation on this component which means that they will not ship internationally, so that is not good news. I seem to be seeing this on all the links.

Looking at the specs it looks like it may fit the bill but I am only an amateur in terms of electronics. It is expensive at $50 US so if you could look at your notes on this it would really help.

The website also details an alternative http://www.westfloridacomponents.com/T3 ... istor.html at only $11.89 but not sure if this will meet the bill. Full specs are also available on the respective links so if anyone is an electronics "wiz" they should be able to help.

I am pretty sure that if I could get the transistor I could make up the unit with new connectors etc.

I have also heard from SMPE but the unit is part available from the UK only via their US affiliate, however they are going to come back to me with details on their Australian distributor who may be able to source from the USA. However I have a suspicion that the export regulation may again come into play.



User avatar
philhoward
RSSOC Member
Posts: 23919
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 40 times
Been thanked: 514 times
Contact:

Re: SS1 1800TI will not start

Post by philhoward » Tue Apr 23, 2013 9:28 pm

Knowing the part number (22020-17F10 ?) have you tried PM'ing adyb - our forum's resident Nissan parts guy? He might be able to help or even provide an alternative?


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

Ben Kenobe
RSSOC Member
Posts: 2039
Joined: Thu Feb 23, 2012 9:57 pm
Has thanked: 8 times
Been thanked: 22 times

Re: SS1 1800TI will not start

Post by Ben Kenobe » Tue Apr 23, 2013 9:31 pm

I may be able to bring one back from the USA but it won't be until mid June.

From what I recall of mine repair will be a tough option anyhow since the 'joints' are all epoxy back filled making dismantling brutally hard, MOSFET devices are notoriously sensitive during assembly too.

They do exist on Australian EBay but it is crazy money including shipping.


I write down everything I want to remember. That way, instead of spending a lot of time trying to remember what it is I wrote down, I spend the time looking for the paper I wrote it down on.

Jim Russell
Posts: 31
Joined: Wed Feb 13, 2008 12:32 am

Re: SS1 1800TI will not start

Post by Jim Russell » Tue Apr 23, 2013 9:59 pm

Hi Phil, Could you please advise how I contact the Nissan Parts Guy



User avatar
Crouchie_b
RSSOC Member
Posts: 589
Joined: Tue Aug 08, 2006 11:13 am
Location: Newton-Le-Willows, WA12
Has thanked: 12 times
Been thanked: 4 times
Contact:

Re: SS1 1800TI will not start

Post by Crouchie_b » Tue Apr 23, 2013 10:12 pm

Jim Russell wrote:Hi Phil, Could you please advise how I contact the Nissan Parts Guy
memberlist.php?nomobile=1&mode=viewprofile&u=2876


Crouchie_b

adyb
Posts: 76
Joined: Sat Jun 11, 2011 10:57 pm
Location: Lincolnshire
Been thanked: 2 times

Re: SS1 1800TI will not start

Post by adyb » Tue Apr 23, 2013 11:05 pm

Hi Jim,

I'll have a look at work tomorrow and see what I can find out for you.

Ady.


2006 Nissan X-Trail 2.2dCi.
1992 Lotus Carlton 3.6 24v Twin Turbo.

old bean
Posts: 160
Joined: Tue Aug 31, 2010 12:28 am
Been thanked: 4 times

Re: SS1 1800TI will not start

Post by old bean » Wed Apr 24, 2013 12:24 am




Post Reply

Return to “SS1/SST/Sabre”