HELP !!!! REAR FOG

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

PeteScim
RSSOC Member
Posts: 316
Joined: Sat May 31, 2008 4:38 pm
Has thanked: 112 times
Been thanked: 1 time

HELP !!!! REAR FOG

Post by PeteScim » Tue Mar 13, 2018 7:30 pm

Checking lights for MOT O/S rear fog will not light bulb seats ok, tried new bulb, cleaned contacts, can only get 9. something volt with mutimeter, how do you remove cluster from car to get behind, cannot see how you get it off



User avatar
scimjim
RSSOC Member
Posts: 34802
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 749 times

HELP !!!! REAR FOG

Post by scimjim » Tue Mar 13, 2018 7:46 pm

You need to remove the rear “bumper” to get the light unit out. Sounds like a poor earth - prove first by running a good earth to the bulb. If you put the side lights on and the indicator at the same time, does the side light in the O/S cluster pulse in time with the indicators?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

PeteScim
RSSOC Member
Posts: 316
Joined: Sat May 31, 2008 4:38 pm
Has thanked: 112 times
Been thanked: 1 time

HELP !!!! REAR FOG

Post by PeteScim » Tue Mar 13, 2018 8:03 pm

No pulsing Jim all lights up at the back well just that one will not work,the other side gets 10.3v, this side just 9.3, how do I get an earth to the bulb do you mean with it in place, also what holds the cluster to the bumper



PeteScim
RSSOC Member
Posts: 316
Joined: Sat May 31, 2008 4:38 pm
Has thanked: 112 times
Been thanked: 1 time

HELP !!!! REAR FOG

Post by PeteScim » Tue Mar 13, 2018 8:23 pm

OK I give up MOT runs out 29th, watch this space two owner from new lots of records spares or repair bargin coming soon



User avatar
Roger Pennington
RSSOC Member
Posts: 19055
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 107 times
Been thanked: 435 times

HELP !!!! REAR FOG

Post by Roger Pennington » Tue Mar 13, 2018 8:37 pm

PeteScim wrote:
Tue Mar 13, 2018 8:03 pm
how do I get an earth to the bulb do you mean with it in place
Run a long piece of wire from battery negative and connect to the bulb (a jump lead clamped to batt -ve will get you most of the way).


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

PeteScim
RSSOC Member
Posts: 316
Joined: Sat May 31, 2008 4:38 pm
Has thanked: 112 times
Been thanked: 1 time

HELP !!!! REAR FOG

Post by PeteScim » Tue Mar 13, 2018 8:45 pm

Sorry Roger I take it you mean with the bulb in the holder will give it a try on Sat, the only day I have before MOT runs out, the pity is the car is actually earning its keep for once in daily use but I just don't have time as no sooner you fix one problem the next follows its never ending



User avatar
Roger Pennington
RSSOC Member
Posts: 19055
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 107 times
Been thanked: 435 times

HELP !!!! REAR FOG

Post by Roger Pennington » Tue Mar 13, 2018 9:52 pm

Earth is normally the outside of the bulb base so if you do the test with the rear fogs switched on, and touch the earth wire briefly on the outside of the bulb base (in the holder), if the bulb lights it proves the existing "normal" earth path is at fault,


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

PeteScim
RSSOC Member
Posts: 316
Joined: Sat May 31, 2008 4:38 pm
Has thanked: 112 times
Been thanked: 1 time

HELP !!!! REAR FOG

Post by PeteScim » Tue Mar 13, 2018 10:20 pm

Ok thanks Roger, do you think that 1v difference, Lower, from the other side is significant



gtcse8
RSSOC Member
Posts: 1221
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales
Has thanked: 8 times
Been thanked: 59 times

HELP !!!! REAR FOG

Post by gtcse8 » Tue Mar 13, 2018 10:49 pm

Pete which car is it?
SS1, SST or SABRE


See the Beast on youtube under" RELIANT SCIMITAR CONVERSION LOL.,Se5,Se5a, Se6a, Two Se6b`s, GTC, SST 1800Ti & not a lot of sense

User avatar
scimjim
RSSOC Member
Posts: 34802
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 749 times

HELP !!!! REAR FOG

Post by scimjim » Tue Mar 13, 2018 10:53 pm

Sorry, been to noggin :D

SS1 Mark.

Pete - voltages are too low on both sides, indicating earth problems. Run a good earth to the back of the light unit first (inner securing bolt).

To test just that bulb, take the lense off and run a good earth to the outside edge of the bulb while it’s fitted and turned on.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

gtcse8
RSSOC Member
Posts: 1221
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales
Has thanked: 8 times
Been thanked: 59 times

HELP !!!! REAR FOG

Post by gtcse8 » Tue Mar 13, 2018 11:08 pm

Ok Jim
I am aware the SS1 used a crapi rear cluster and the SST uses a Ruberlite "Trailer" type unit that is fastened on through the boot aperture.


See the Beast on youtube under" RELIANT SCIMITAR CONVERSION LOL.,Se5,Se5a, Se6a, Two Se6b`s, GTC, SST 1800Ti & not a lot of sense

PeteScim
RSSOC Member
Posts: 316
Joined: Sat May 31, 2008 4:38 pm
Has thanked: 112 times
Been thanked: 1 time

HELP !!!! REAR FOG

Post by PeteScim » Wed Mar 14, 2018 12:32 am

Thanks guys for the help, Jim to get to the back of the light unit does the boot tub have to come out or bumper off



User avatar
scimjim
RSSOC Member
Posts: 34802
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 749 times

HELP !!!! REAR FOG

Post by scimjim » Wed Mar 14, 2018 7:28 am

Bumper off - the light unit outboard securing bolts are pretty inaccessible from inside as they’re behind the rear armature. Possible to undo but I would just remove the bumper.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

PeteScim
RSSOC Member
Posts: 316
Joined: Sat May 31, 2008 4:38 pm
Has thanked: 112 times
Been thanked: 1 time

HELP !!!! REAR FOG

Post by PeteScim » Thu Mar 15, 2018 12:19 am

Ok tried to earth bulb no change, only got one day to sus this on Sat so will remove bumper, never been off before, can only see x 4 torque screws assume they go into captive nuts, hope they stay in place, hopefully will see what's going on, if all else fails as N/S working assume I can tap into that and just take a wire across



User avatar
scimjim
RSSOC Member
Posts: 34802
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 749 times

HELP !!!! REAR FOG

Post by scimjim » Thu Mar 15, 2018 9:02 am

Torx screws along the top plus one at each lower corner (all go into threaded holes in rear armature).

You only need one fog light for MOT - unfortunately it needs to be O/S (or central) in UK.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Post Reply

Return to “SS1/SST/Sabre”