Page 1 of 1

wiper failure...

Posted: Mon Aug 12, 2019 2:58 pm
by Trampintransit
Suddenly the wipers have stopped (6b) . BUT....moving the switch produces a click from behind the centre console somewhere? Is that wherethe 'control unit' as it appears on the wiring diagram lives? If the control box, which I'm ASSUMING is some kind of solenoid is firing then the wiring from it to the motor..or the motor is screwed ..is that reasonable thinking?

wiper failure...

Posted: Mon Aug 12, 2019 3:16 pm
by spegru
Hi. I think the click you heard is from the intermittent wipe controller. That unit works by giving the main motor a prod so that the wiper park mechanism takes over and causes the motor to give a complete sweep.
Unfortunately it sound unlikely that that unit is to blame. More likely a fuse or a poor earth I would think

wiper failure...

Posted: Mon Aug 12, 2019 3:24 pm
by philhoward
If you suspect the 6DA control unit, it has two plugs (one from the loom, one from the switch) which you can join together to bypass it.

wiper failure...

Posted: Tue Aug 13, 2019 8:06 am
by Dennis Nicholas
Suspect the plunger switch on the motor. Somewhere on this site there are detailed descriptions of the motor, how it works and how to replace the old obsolete plunger switch with a new one.

Dennis

wiper failure...

Posted: Tue Aug 13, 2019 10:58 pm
by Roger Pennington
Dennis Nicholas wrote:
Tue Aug 13, 2019 8:06 am
Somewhere on this site there are detailed descriptions of the motor, how it works and how to replace the old obsolete plunger switch with a new one.
Try this "How To Guide"?