Page 2 of 4

Repeatedly having to log in

Posted: Mon Mar 26, 2018 3:22 pm
by scimjim
I had a look for the mobile version but couldn’t find it - did Ian leave it off after problems at the last update or am I looking in the wrong place?

Repeatedly having to log in

Posted: Mon Mar 26, 2018 4:22 pm
by philhoward
The Mobile version misses a lot of items off - for speed - and that one is probably one of them. Bear with me while I have a look and see if I can find anything..

Repeatedly having to log in

Posted: Mon Mar 26, 2018 4:28 pm
by philhoward
Nope - nothing I can configure and there isn't now a specific "Mobile" style - it auto-crops your display depending if your device is classed as "Mobile" or not. Only difference I can see is the "Bin" has a description on the PC version -on a mobile device (iphone) it's just the icon.

Repeatedly having to log in

Posted: Mon Mar 26, 2018 4:43 pm
by scimjim
yep, I wasn't going mad then :-)

just icons with no description (apart from smartfeed & FAQ at the top) on my iphone.

Repeatedly having to log in

Posted: Mon Mar 26, 2018 7:20 pm
by demonbluedays
I hate that mobile version.....


But I'm using the full far copy and I'm getting the same thing, might be a code in the browser to auto timeout after so long idle....lemme get the boys down and I'll have a look

Repeatedly having to log in

Posted: Mon Mar 26, 2018 7:42 pm
by scimjim
As mentioned, there is no mobile version since the last update - it's just a semi-skimmed version now.

I doubt there's an auto time-out on the browser, we'd have had loads of complaints. I can go days without checking my iphone (safari) iOS 11.2.6 or PC (IE or chrome) and it's still logged in (although phpBB will show you offline after something like 5 mins idle).

Repeatedly having to log in

Posted: Mon Mar 26, 2018 9:09 pm
by demonbluedays
Hmmmn it's strange

PlayStation 3 Xbox one laptop and tablet: I can stay logged in as long as I like

Chrome browser on my phone "logs me out" after about 10 mins...

This is an odd one... :?

Repeatedly having to log in

Posted: Tue Mar 27, 2018 11:48 am
by scimjim
Interestingly my iPhone just logged me out when I changed carrier - sat in Gloucester hospital on 3G (faster than the free wi-fi) and had to login again.

Repeatedly having to log in

Posted: Tue Mar 27, 2018 11:54 am
by philhoward
I suspect that's the usual reason (mine does it if I flick between 3G/4G and different WiFi networks a lot) but I don't know the finer details of "why".

Repeatedly having to log in

Posted: Tue Mar 27, 2018 1:25 pm
by scimjim
Hmm - just got back home, auto connected to wi-fi and I’m still logged in?

Repeatedly having to log in

Posted: Wed Mar 28, 2018 9:24 am
by Coupe Racing
OK - update.

Yesterday (27 March ) I did not use my pc at all to view this site.
This morning on the pc I am still logged in.

Yesterday , my Iphone was using wifi and 4G dependant upon circumstances , but I didn't leave the house

This morning my phone is logged out and the pc is logged in
I have cleared the cookies and browsing history as suggested.

Incidentally , all other sites I use that are similar to this keep me logged in no matter how infrequently I visit them

Repeatedly having to log in

Posted: Wed Mar 28, 2018 11:44 am
by turbster
Always been the same for me Steve no matter what I've done to sort it out, on PC or iphone.

Repeatedly having to log in

Posted: Wed Mar 28, 2018 1:38 pm
by Ian Lock
mod edit - post removed

Repeatedly having to log in

Posted: Wed Mar 28, 2018 1:52 pm
by turbster
Cheers for the advice, all those sound reasonable solutions to the problem to me mate :lol:

Repeatedly having to log in

Posted: Wed Mar 28, 2018 2:06 pm
by GavinR
I've been having this problem recently - last 2 weeks or so

If I view the forum on my work PC (using IE), I have to log in each time I visit, and sometimes get logged out when going between forum sections.
On my personal laptop (using Firefox), I am always logged in.

I assumed it was security settings at work causing this so didn't report it, but if other people are having problems it might be more browser related

Thanks

Gavin