Repeatedly having to log in - Update

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

User avatar
scimjim
RSSOC Member
Posts: 35872
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Repeatedly having to log in

Post by scimjim » Mon Mar 26, 2018 3:22 pm

I had a look for the mobile version but couldn’t find it - did Ian leave it off after problems at the last update or am I looking in the wrong place?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
philhoward
RSSOC Member
Posts: 24052
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 526 times
Contact:

Repeatedly having to log in

Post by philhoward » Mon Mar 26, 2018 4:22 pm

The Mobile version misses a lot of items off - for speed - and that one is probably one of them. Bear with me while I have a look and see if I can find anything..


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
philhoward
RSSOC Member
Posts: 24052
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 526 times
Contact:

Repeatedly having to log in

Post by philhoward » Mon Mar 26, 2018 4:28 pm

Nope - nothing I can configure and there isn't now a specific "Mobile" style - it auto-crops your display depending if your device is classed as "Mobile" or not. Only difference I can see is the "Bin" has a description on the PC version -on a mobile device (iphone) it's just the icon.


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
scimjim
RSSOC Member
Posts: 35872
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Repeatedly having to log in

Post by scimjim » Mon Mar 26, 2018 4:43 pm

yep, I wasn't going mad then :-)

just icons with no description (apart from smartfeed & FAQ at the top) on my iphone.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
demonbluedays
Posts: 1732
Joined: Sat Apr 04, 2009 9:10 pm
Location: Cwmbran (Crow Valley) S.Wales
Has thanked: 15 times
Been thanked: 9 times
Contact:

Repeatedly having to log in

Post by demonbluedays » Mon Mar 26, 2018 7:20 pm

I hate that mobile version.....


But I'm using the full far copy and I'm getting the same thing, might be a code in the browser to auto timeout after so long idle....lemme get the boys down and I'll have a look


Tom "DemonBlueDays" Williams

1976 SE6 #141 "Mighty"

2009 Fox "King"

Former Owner Of

1979 Se6a Manual Overdrive "Link"

Formerly RSSOC #3185 - Must renew eventually....

User avatar
scimjim
RSSOC Member
Posts: 35872
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Repeatedly having to log in

Post by scimjim » Mon Mar 26, 2018 7:42 pm

As mentioned, there is no mobile version since the last update - it's just a semi-skimmed version now.

I doubt there's an auto time-out on the browser, we'd have had loads of complaints. I can go days without checking my iphone (safari) iOS 11.2.6 or PC (IE or chrome) and it's still logged in (although phpBB will show you offline after something like 5 mins idle).


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
demonbluedays
Posts: 1732
Joined: Sat Apr 04, 2009 9:10 pm
Location: Cwmbran (Crow Valley) S.Wales
Has thanked: 15 times
Been thanked: 9 times
Contact:

Repeatedly having to log in

Post by demonbluedays » Mon Mar 26, 2018 9:09 pm

Hmmmn it's strange

PlayStation 3 Xbox one laptop and tablet: I can stay logged in as long as I like

Chrome browser on my phone "logs me out" after about 10 mins...

This is an odd one... :?


Tom "DemonBlueDays" Williams

1976 SE6 #141 "Mighty"

2009 Fox "King"

Former Owner Of

1979 Se6a Manual Overdrive "Link"

Formerly RSSOC #3185 - Must renew eventually....

User avatar
scimjim
RSSOC Member
Posts: 35872
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Repeatedly having to log in

Post by scimjim » Tue Mar 27, 2018 11:48 am

Interestingly my iPhone just logged me out when I changed carrier - sat in Gloucester hospital on 3G (faster than the free wi-fi) and had to login again.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
philhoward
RSSOC Member
Posts: 24052
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 526 times
Contact:

Repeatedly having to log in

Post by philhoward » Tue Mar 27, 2018 11:54 am

I suspect that's the usual reason (mine does it if I flick between 3G/4G and different WiFi networks a lot) but I don't know the finer details of "why".


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
scimjim
RSSOC Member
Posts: 35872
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Repeatedly having to log in

Post by scimjim » Tue Mar 27, 2018 1:25 pm

Hmm - just got back home, auto connected to wi-fi and I’m still logged in?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Coupe Racing
RSSOC Member
Posts: 7077
Joined: Mon Jul 23, 2007 10:51 pm
Location: Nr Telford - Shropshire
Has thanked: 9 times
Been thanked: 83 times

Repeatedly having to log in

Post by Coupe Racing » Wed Mar 28, 2018 9:24 am

OK - update.

Yesterday (27 March ) I did not use my pc at all to view this site.
This morning on the pc I am still logged in.

Yesterday , my Iphone was using wifi and 4G dependant upon circumstances , but I didn't leave the house

This morning my phone is logged out and the pc is logged in
I have cleared the cookies and browsing history as suggested.

Incidentally , all other sites I use that are similar to this keep me logged in no matter how infrequently I visit them


Blessed are the Cheese makers

Better to be an hour early than 1 minute late

User avatar
turbster
RSSOC Member
Posts: 1763
Joined: Tue Nov 21, 2006 8:06 pm
Location: Huddersfield, West Yorkshire
Has thanked: 43 times
Been thanked: 40 times

Repeatedly having to log in

Post by turbster » Wed Mar 28, 2018 11:44 am

Always been the same for me Steve no matter what I've done to sort it out, on PC or iphone.


2005 RSSOC Sprint and Hillclimb champion
LRP 335E SE4a
XRF 976H SE5
DBY 119M SE5a
Previous: Sabre Six GT, SE4, SE4a, SE4b, SE5, SE5a x 5, SE6a x 2, SE6b x 2, GTC, Middlebridge x 2, SS1 ti, Sabre 1.4k

Ian Lock
Posts: 108
Joined: Thu Feb 01, 2018 1:51 pm
Has thanked: 20 times
Been thanked: 6 times

Repeatedly having to log in

Post by Ian Lock » Wed Mar 28, 2018 1:38 pm

mod edit - post removed



User avatar
turbster
RSSOC Member
Posts: 1763
Joined: Tue Nov 21, 2006 8:06 pm
Location: Huddersfield, West Yorkshire
Has thanked: 43 times
Been thanked: 40 times

Repeatedly having to log in

Post by turbster » Wed Mar 28, 2018 1:52 pm

Cheers for the advice, all those sound reasonable solutions to the problem to me mate :lol:


2005 RSSOC Sprint and Hillclimb champion
LRP 335E SE4a
XRF 976H SE5
DBY 119M SE5a
Previous: Sabre Six GT, SE4, SE4a, SE4b, SE5, SE5a x 5, SE6a x 2, SE6b x 2, GTC, Middlebridge x 2, SS1 ti, Sabre 1.4k

User avatar
GavinR
RSSOC Member
Posts: 418
Joined: Wed Dec 01, 2010 11:31 pm
Location: Bristol
Has thanked: 3 times
Been thanked: 15 times

Repeatedly having to log in

Post by GavinR » Wed Mar 28, 2018 2:06 pm

I've been having this problem recently - last 2 weeks or so

If I view the forum on my work PC (using IE), I have to log in each time I visit, and sometimes get logged out when going between forum sections.
On my personal laptop (using Firefox), I am always logged in.

I assumed it was security settings at work causing this so didn't report it, but if other people are having problems it might be more browser related

Thanks

Gavin


GavinR
RSSOC Member 3513
1971 SE5a

Post Reply

Return to “Forum Issues & News”