Not receiving PM notification?

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

shrewsbury_streetracer
Posts: 448
Joined: Thu Nov 30, 2006 7:59 pm
Been thanked: 1 time

Not receiving PM notification?

Post by shrewsbury_streetracer » Fri Aug 18, 2017 10:19 am

May have already been sorted but I no longer receive an email that I have received a private message and was wondering why?


2007 & 2008 RSSOC Sprint Champion

User avatar
scimjim
RSSOC Member
Posts: 35873
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Not receiving PM notification?

Post by scimjim » Fri Aug 18, 2017 10:51 am

Check in your user control panel that it's still set to notify you and that your email address is correct. Also check spam/junk folders. If that's okay it's over to Ian :D


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
1969SE5
RSSOC Member
Posts: 513
Joined: Tue Nov 06, 2012 11:36 pm
Location: Kidderminster, Worcestershire
Has thanked: 5 times
Been thanked: 5 times

Not receiving PM notification?

Post by 1969SE5 » Fri Aug 18, 2017 1:38 pm

i'm not receiving at all ....... :(


“Speed has never killed anyone, suddenly becoming stationary… that’s what gets you.”

User avatar
peter freeman
RSSOC Member
Posts: 9369
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 315 times
Contact:

Not receiving PM notification?

Post by peter freeman » Fri Aug 18, 2017 2:41 pm

My problem is not with PMs but with notifications, I have posted a answer to some mails but have not received a notification when there has been another posting. I also have over 200 notifications in my "box" - how can I get rid of them ?. I can mark them as read but that's not much use when I cannot do anything with them afterwards - why else would you want to mark them.



User avatar
scimjim
RSSOC Member
Posts: 35873
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Not receiving PM notification?

Post by scimjim » Fri Aug 18, 2017 3:25 pm

You aren't automatically notified of replies to threads you've posted in - you need to subscribe to the topic to get notifications (note that the icon with the tick does not mean you're subscribed, you need to select it and you'll get a confirmation message). If you have too many notifications, check your settings in the user control panel - you can disable all of them.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
scimjim
RSSOC Member
Posts: 35873
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Not receiving PM notification?

Post by scimjim » Fri Aug 18, 2017 3:30 pm

I can't see how to delete notifications but if there's no limit, it doesn't matter?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
peter freeman
RSSOC Member
Posts: 9369
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 315 times
Contact:

Not receiving PM notification?

Post by peter freeman » Fri Aug 18, 2017 5:00 pm

scimjim wrote:
Fri Aug 18, 2017 3:30 pm
I can't see how to delete notifications but if there's no limit, it doesn't matter?
I get notifications (with bell) showing in red I thought it might be because there were too many. I did not get a notification with this topic even though the notification is ticked.



GeoffTE
RSSOC Member
Posts: 1131
Joined: Tue Dec 27, 2011 7:48 pm
Location: Plymouth, Devon
Has thanked: 44 times
Been thanked: 24 times

Not receiving PM notification?

Post by GeoffTE » Fri Aug 18, 2017 6:25 pm

I sent a pm to Luke last Wednesday and it's still in my outbox. Of course Luke might not have accessed it, but I think that's not like Luke. Just wondering now if this falls into the category being discussed here.........or maybe not?🤔


Geoff. (5324)
SE5 (SAR), Lotus Elise S2, ( now sold :-( ), 1965 Lotus Elan S2, Ford Kuga 2 AWD
The older I get the better I was!

User avatar
1969SE5
RSSOC Member
Posts: 513
Joined: Tue Nov 06, 2012 11:36 pm
Location: Kidderminster, Worcestershire
Has thanked: 5 times
Been thanked: 5 times

Not receiving PM notification?

Post by 1969SE5 » Fri Aug 18, 2017 11:34 pm

i am convinced my PM just does not work anymore, or am i just billy no mates !! lol

perhaps one of you chaps could test my PM to see ? cheers David


“Speed has never killed anyone, suddenly becoming stationary… that’s what gets you.”

User avatar
peter freeman
RSSOC Member
Posts: 9369
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 315 times
Contact:

Not receiving PM notification?

Post by peter freeman » Sat Aug 19, 2017 6:51 am

I think what it is is that I no longer get notifications via email but have to look for the red bell at the top of the page - ok with me now that I understand it and can look for it.



User avatar
Ian
RSSOC Member
Posts: 806
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

Not receiving PM notification?

Post by Ian » Sat Aug 19, 2017 7:52 am

At the top of the notifications pop-up there is a link to settings. That will take you to an area of the user control panel where you can choose how you want to receive notifications, both in the pop-up and by emails.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
scimjim
RSSOC Member
Posts: 35873
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Not receiving PM notification?

Post by scimjim » Sat Aug 19, 2017 8:20 am

peter freeman wrote:
Fri Aug 18, 2017 5:00 pm
scimjim wrote:
Fri Aug 18, 2017 3:30 pm
I can't see how to delete notifications but if there's no limit, it doesn't matter?
I get notifications (with bell) showing in red I thought it might be because there were too many. I did not get a notification with this topic even though the notification is ticked.
The tick icon does not indicate that you're subscribed. Ian, can we change this icon it's confusing people?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
scimjim
RSSOC Member
Posts: 35873
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Not receiving PM notification?

Post by scimjim » Sat Aug 19, 2017 8:21 am

1969SE5 wrote:
Fri Aug 18, 2017 11:34 pm
i am convinced my PM just does not work anymore, or am i just billy no mates !! lol

perhaps one of you chaps could test my PM to see ? cheers David
Test PM sent


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

shrewsbury_streetracer
Posts: 448
Joined: Thu Nov 30, 2006 7:59 pm
Been thanked: 1 time

Not receiving PM notification?

Post by shrewsbury_streetracer » Tue Aug 22, 2017 7:54 am

I've checked my PM notification box & it is ticked. Still not getting an email saying I have a PM?


2007 & 2008 RSSOC Sprint Champion

User avatar
scimjim
RSSOC Member
Posts: 35873
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

Not receiving PM notification?

Post by scimjim » Tue Aug 22, 2017 8:13 am

are these two options are correct:

board preferences > edit global settings > allow users to send you Private Messages > yes button highlighted.

board preferences > edit notification options > miscellaneous notifications > someone sends you a private message > email box ticked

your email address hasn't changed and it's not in your spam box?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Post Reply

Return to “Forum Issues & News”