photos

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

User avatar
scimjim
RSSOC Member
Posts: 34576
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 110 times
Been thanked: 730 times

photos

Post by scimjim » Tue Aug 29, 2017 11:10 pm

Hmm, what version MacOS are you on? Firefox is no longer supported for OS 10.6, 7 & 8 . It may be an out of date Firefox that's causing the problems?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

ard126k
Posts: 525
Joined: Tue May 24, 2011 4:24 pm
Has thanked: 3 times
Been thanked: 15 times

photos

Post by ard126k » Wed Aug 30, 2017 10:32 am

OS is 10.6.8, Firefox is v. 48.0.2. I'm not sure that's the problem, I've just tried uploading with Safari 5.1.10 and no luck there either.

I think MacOS and Firefox were past their use-by dates before the forum upgrade, and uploading was fine then.

No problem uploading pics to eBay.


1971 SE5 1977 SE6 1982 GTC

User avatar
philhoward
RSSOC Member
Posts: 23469
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 37 times
Been thanked: 468 times
Contact:

photos

Post by philhoward » Wed Aug 30, 2017 10:38 am

Must fire up my Mac at home..

I think there are a few Mac users - Chris (Dark Star) certainly being one?


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

ard126k
Posts: 525
Joined: Tue May 24, 2011 4:24 pm
Has thanked: 3 times
Been thanked: 15 times

photos

Post by ard126k » Wed Aug 30, 2017 10:46 am

I just tried uploading a pic to the Austin A30 OC forum which uses the older version. Went well.


1971 SE5 1977 SE6 1982 GTC

User avatar
DARK STAR
RSSOC Member
Posts: 5152
Joined: Tue Aug 04, 2009 8:56 pm
Location: Antibes, France
Been thanked: 52 times
Contact:

photos

Post by DARK STAR » Wed Aug 30, 2017 11:27 am

Only just come across this, and no time to read back.
When the changes were first implemented I had a lot of trouble loading pics but today I drag-and-dropped three images of several megabytes and the system worked perfectly.
(From a Mac running OS 10.10.5 and Safari)


Chris Johnson
RSSOC 1979> Dark Star Coupé 1989> Scimitar France 2010> Vert Soleil GTC 2014>
Scimitar France Website No1 on Google, updated nearly every day

ard126k
Posts: 525
Joined: Tue May 24, 2011 4:24 pm
Has thanked: 3 times
Been thanked: 15 times

photos

Post by ard126k » Thu Aug 31, 2017 12:06 am

To add to the confusion -
se5 fuel 1.png
se5 fuel 1.png (196.82 KiB) Viewed 840 times
this works! .png file from GW's site, saved to my hard disk.


1971 SE5 1977 SE6 1982 GTC

ard126k
Posts: 525
Joined: Tue May 24, 2011 4:24 pm
Has thanked: 3 times
Been thanked: 15 times

photos

Post by ard126k » Sat Sep 02, 2017 6:09 pm

Apologies for the subject, but this, as you see, has worked and it's a .jpg file, 112 kB. Still sent from the MacBook
5078832782_e651c13964.jpg
5078832782_e651c13964.jpg (112.22 KiB) Viewed 772 times


1971 SE5 1977 SE6 1982 GTC

User avatar
scimjim
RSSOC Member
Posts: 34576
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 110 times
Been thanked: 730 times

photos

Post by scimjim » Sat Sep 02, 2017 6:09 pm

Excellent - did you do anything differently or was it just the size of the picture?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

ard126k
Posts: 525
Joined: Tue May 24, 2011 4:24 pm
Has thanked: 3 times
Been thanked: 15 times

photos

Post by ard126k » Sat Sep 02, 2017 6:16 pm

The only difference is that that pic came from an old Motorola phone rather than the current iPhone. I'll try some various size pics to see what happens, but generally I've been trying 100 -200 kB.


1971 SE5 1977 SE6 1982 GTC

ard126k
Posts: 525
Joined: Tue May 24, 2011 4:24 pm
Has thanked: 3 times
Been thanked: 15 times

photos

Post by ard126k » Sat Sep 02, 2017 6:29 pm

OOh - this is 477kB
IMG_0578.JPG
IMG_0578.JPG (164.2 KiB) Viewed 762 times
and this is 2.8MB. Bit squint but it's there!
IMG_0564.JPG
IMG_0564.JPG (412.46 KiB) Viewed 762 times
Another attempt of 91kB hasn't worked. Could it be we've found the answer???


1971 SE5 1977 SE6 1982 GTC

User avatar
scimjim
RSSOC Member
Posts: 34576
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 110 times
Been thanked: 730 times

photos

Post by scimjim » Sat Sep 02, 2017 6:33 pm

On the Motorola again?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
scimjim
RSSOC Member
Posts: 34576
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 110 times
Been thanked: 730 times

photos

Post by scimjim » Sat Sep 02, 2017 6:36 pm

I can't see why a small file size wouldn't work - I think I posted a 71kb photo on page 1 of this thread (photo of a plane at max zoom on the phone, then cropped down)


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

ard126k
Posts: 525
Joined: Tue May 24, 2011 4:24 pm
Has thanked: 3 times
Been thanked: 15 times

photos

Post by ard126k » Sat Sep 02, 2017 6:49 pm

No, these latest are all from the iPhone. I agree it seems daft that a small file won't go inline but a big one will. But que sera sera as somebody (Italian?) once said.


1971 SE5 1977 SE6 1982 GTC

mermar74
Posts: 290
Joined: Fri Jun 01, 2007 2:17 pm
Location: Melbourne Australia
Has thanked: 3 times
Been thanked: 28 times

photos

Post by mermar74 » Wed Sep 06, 2017 1:15 pm

I have been trying to post pictures on here for several days now and I cannot make it work with the new system.

I can download pictures into the file box with no problems, but out of 12 pictures tried only one will show the inline button. I repeatedly deleted all inside the file box and load again, and always only the same picture gets an inline button. I have waited for up to 20 minutes for the inline button to appear with no luck, even when I have only 1 picture loaded in the file box.

I am using Google Chrome and the size of pictures ranges from 170kb to 3.34mb.

Can someone help, this is doing my head in.



User avatar
DARK STAR
RSSOC Member
Posts: 5152
Joined: Tue Aug 04, 2009 8:56 pm
Location: Antibes, France
Been thanked: 52 times
Contact:

photos

Post by DARK STAR » Wed Sep 06, 2017 1:26 pm

It doesn't seem to be consistent.
Today drag and drop worked for a couple of large images.
Yesterday I had to use 'add files', that worked but drag and drop wouldn't.


Chris Johnson
RSSOC 1979> Dark Star Coupé 1989> Scimitar France 2010> Vert Soleil GTC 2014>
Scimitar France Website No1 on Google, updated nearly every day

Post Reply

Return to “Forum Issues & News”