photos

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

mermar74
Posts: 293
Joined: Fri Jun 01, 2007 2:17 pm
Location: Melbourne Australia
Has thanked: 3 times
Been thanked: 28 times

photos

Post by mermar74 » Wed Sep 06, 2017 9:59 pm

I am completely baffled by all this. I have tried to load the same picture again and it still does not work.

As well, I have tried to upload several pictures taken with the Ipad, and it will only allow me to post 5 pictures and no more. Any more pictures will not get and inline button.



User avatar
philhoward
RSSOC Member
Posts: 23931
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 40 times
Been thanked: 515 times
Contact:

photos

Post by philhoward » Thu Sep 07, 2017 7:24 am

I think I spotted a setting which seemingly can prevent more than 5 pictures being placed inline per post - now changed to 10. That might not fix the issue with why some of your images can't be uploaded by you (I can only assume that the one you emailed to Jim might have been changed/compressed through emailing?). If any clues are forthcoming, then I'll let Ian know and see if there's anything that can be done from the "backroom".


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
scimjim
RSSOC Member
Posts: 35502
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 796 times

photos

Post by scimjim » Thu Sep 07, 2017 8:01 am

I posted 10 inline on page one of this thread.

Spent 2 hours last night on phpbb forum but didn't find anything about adding photos that didn't come back to isolated user problems (out of date Firefox etc).


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
philhoward
RSSOC Member
Posts: 23931
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 40 times
Been thanked: 515 times
Contact:

photos

Post by philhoward » Thu Sep 07, 2017 8:05 am

I managed to add 9 images (only one inline though) so I'm slightly at a loss currently.


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
AJL Electronics
RSSOC Member
Posts: 7395
Joined: Fri Oct 17, 2008 8:49 pm
Location: Gloucester
Has thanked: 41 times
Been thanked: 203 times
Contact:

photos

Post by AJL Electronics » Thu Sep 07, 2017 8:36 am

I can still see the issue with this batch of five. The first two loaded (799,783) are fine, then one called "diginova" doesn't load. Next two (inside, Berkeley3) do load.
screen.jpg
screen.jpg (113.01 KiB) Viewed 1317 times
Attachments
Berkeley3.JPG
Berkeley3.JPG (273.5 KiB) Viewed 1317 times
Cheltenham_inside.JPG
Cheltenham_inside.JPG (250.21 KiB) Viewed 1317 times
DSCN3783.JPG
DSCN3783.JPG (184.2 KiB) Viewed 1317 times
DSCN3799.JPG
DSCN3799.JPG (189.97 KiB) Viewed 1317 times


Yes, we can mend your Scimitar!
Order your Scimitar parts any hour of the day at http://www.classicmicrocars.com (member's discounts).

Fancy a holiday in Gael, France? http://www.ianrhu.com

There is no point trying to teach a pig to sing. It doesn't work and it annoys the pig.

User avatar
DARK STAR
RSSOC Member
Posts: 5311
Joined: Tue Aug 04, 2009 8:56 pm
Location: Antibes, France
Been thanked: 57 times
Contact:

photos

Post by DARK STAR » Thu Sep 07, 2017 8:40 am

Yes, if they show the 'place inline' box they load, if not, not.
The question is why some files do not show the 'place inline' box ...


Chris Johnson
RSSOC 1979> Dark Star Coupé 1989> Scimitar France 2010> Vert Soleil GTC 2014>
Scimitar France Website No1 on Google, updated nearly every day

User avatar
scimjim
RSSOC Member
Posts: 35502
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 796 times

photos

Post by scimjim » Thu Sep 07, 2017 8:44 am

17 (edit 15) random photos from different sources over several years:

From iPhone/safari at work.
IMG_3914.JPG
IMG_3914.JPG (239.45 KiB) Viewed 1311 times
IMG_3821.JPG
IMG_3821.JPG (49.74 KiB) Viewed 1311 times
IMG_0895.JPG
IMG_0895.JPG (251.4 KiB) Viewed 1311 times
IMG_0059.JPG
IMG_0059.JPG (219.2 KiB) Viewed 1311 times
IMG_0112.JPG
IMG_0112.JPG (183.35 KiB) Viewed 1311 times
IMG_3594.JPG
IMG_3594.JPG (211.49 KiB) Viewed 1311 times
IMG_0150.JPG
IMG_0150.JPG (354.11 KiB) Viewed 1311 times
IMG_0990.JPG
IMG_0990.JPG (396.11 KiB) Viewed 1311 times
IMG_3897.JPG
IMG_3897.JPG (277.34 KiB) Viewed 1311 times
IMG_6171.JPG
IMG_6171.JPG (304.42 KiB) Viewed 1311 times
IMG_0966.JPG
IMG_0966.JPG (376.7 KiB) Viewed 1311 times
IMG_0090.JPG
IMG_0090.JPG (31.44 KiB) Viewed 1311 times
IMG_0096.JPG
IMG_0096.JPG (158.29 KiB) Viewed 1311 times
IMG_0101.JPG
IMG_0101.JPG (217.07 KiB) Viewed 1311 times
IMG_0115.JPG
IMG_0115.JPG (363.43 KiB) Viewed 1311 times


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
AJL Electronics
RSSOC Member
Posts: 7395
Joined: Fri Oct 17, 2008 8:49 pm
Location: Gloucester
Has thanked: 41 times
Been thanked: 203 times
Contact:

photos

Post by AJL Electronics » Thu Sep 07, 2017 8:53 am

I have just emailed "diginova" to myself and Jim set to original size. It will still not load for me, so let's see if Jimbob can load it.


Yes, we can mend your Scimitar!
Order your Scimitar parts any hour of the day at http://www.classicmicrocars.com (member's discounts).

Fancy a holiday in Gael, France? http://www.ianrhu.com

There is no point trying to teach a pig to sing. It doesn't work and it annoys the pig.

User avatar
scimjim
RSSOC Member
Posts: 35502
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 796 times

photos

Post by scimjim » Thu Sep 07, 2017 8:55 am

Diginova.JPG
Diginova.JPG (361.66 KiB) Viewed 1297 times


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
AJL Electronics
RSSOC Member
Posts: 7395
Joined: Fri Oct 17, 2008 8:49 pm
Location: Gloucester
Has thanked: 41 times
Been thanked: 203 times
Contact:

photos

Post by AJL Electronics » Thu Sep 07, 2017 9:02 am

Still will not load for me Jim.


Yes, we can mend your Scimitar!
Order your Scimitar parts any hour of the day at http://www.classicmicrocars.com (member's discounts).

Fancy a holiday in Gael, France? http://www.ianrhu.com

There is no point trying to teach a pig to sing. It doesn't work and it annoys the pig.

User avatar
AJL Electronics
RSSOC Member
Posts: 7395
Joined: Fri Oct 17, 2008 8:49 pm
Location: Gloucester
Has thanked: 41 times
Been thanked: 203 times
Contact:

photos

Post by AJL Electronics » Thu Sep 07, 2017 9:06 am

Testing from the iPhone, still will not load, so it isn't OS specific.


Yes, we can mend your Scimitar!
Order your Scimitar parts any hour of the day at http://www.classicmicrocars.com (member's discounts).

Fancy a holiday in Gael, France? http://www.ianrhu.com

There is no point trying to teach a pig to sing. It doesn't work and it annoys the pig.

User avatar
tanuki
RSSOC Member
Posts: 1564
Joined: Sun Nov 24, 2013 12:09 am
Location: Avon (F)
Has thanked: 45 times
Been thanked: 15 times

photos

Post by tanuki » Thu Sep 07, 2017 9:24 am

All 19 (not 17?!) pictures showing on my Android phone Jim ... if it may help ?
Fred


now: Scimitar SE5 ('71), Scimitar SE6a ('79), Scimitar SST 1800Ti ('90), Ford Anglia LHD ('61), Ford Consul Capri LHD ('61), TVR Chimaera 400 ('96), Caterham SV ('10), Lexus IS200 ('04), Austin Metro 1000 ('82)
past: Mitsubishi Celeste ('77), Alfetta Quadrifoglio ('85), Nissan Maxima ('95)

User avatar
scimjim
RSSOC Member
Posts: 35502
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 796 times

photos

Post by scimjim » Thu Sep 07, 2017 10:20 am

Duplicates removed :oops:

It's not the viewing that's a problem Fred but the adding.

Andy, try saving the photos I just posted onto your phone and/or desktop and putting them in a post of your own.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Post Reply

Return to “Forum Issues & News”