photos

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

Post Reply
rich001
Posts: 58
Joined: Sat Aug 27, 2016 3:56 pm
Location: Nottinghamshire
Been thanked: 3 times

photos

Post by rich001 » Wed Aug 02, 2017 8:23 pm

Please please can someone tell me how to upload a photo, i added the files by copy and paste method with no joy, help is needed lol


72 SE5a

User avatar
DARK STAR
RSSOC Member
Posts: 5236
Joined: Tue Aug 04, 2009 8:56 pm
Location: Antibes, France
Been thanked: 53 times
Contact:

photos

Post by DARK STAR » Wed Aug 02, 2017 8:26 pm

Good question.
Since the new easier system was introduced I've only managed to upload half a dozen pics.
Today I was in luck, both of them worked, but I'm not sure why ...


Chris Johnson
RSSOC 1979> Dark Star Coupé 1989> Scimitar France 2010> Vert Soleil GTC 2014>
Scimitar France Website No1 on Google, updated nearly every day

User avatar
scimjim
RSSOC Member
Posts: 35062
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 112 times
Been thanked: 770 times

photos

Post by scimjim » Wed Aug 02, 2017 8:29 pm

I've just updated the sticky in this section. There is no copy and paste option, it's drag & drop or "add files"

http://www.scimitarweb.co.uk/sgwrs/view ... 29&t=37019


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
peter freeman
RSSOC Member
Posts: 9198
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 289 times
Contact:

photos

Post by peter freeman » Wed Aug 02, 2017 8:39 pm

Not that I have often posted more than a couple of photos Jim but there used to be a limit of three ( I think ) - does this still apply



User avatar
scimjim
RSSOC Member
Posts: 35062
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 112 times
Been thanked: 770 times

photos

Post by scimjim » Wed Aug 02, 2017 8:40 pm

no - in testing I think I posted 6 or 7.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
scimjim
RSSOC Member
Posts: 35062
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 112 times
Been thanked: 770 times

photos

Post by scimjim » Wed Aug 02, 2017 8:44 pm

IMG_5881.JPG
IMG_5881.JPG (170.05 KiB) Viewed 1311 times
IMG_5791.JPG
IMG_5791.JPG (229 KiB) Viewed 1311 times
IMG_5786.JPG
IMG_5786.JPG (233.77 KiB) Viewed 1311 times
IMG_5784.JPG
IMG_5784.JPG (227.81 KiB) Viewed 1311 times
IMG_5777.JPG
IMG_5777.JPG (211.63 KiB) Viewed 1311 times
IMG_5776.JPG
IMG_5776.JPG (215 KiB) Viewed 1311 times
IMG_5775.JPG
IMG_5775.JPG (209.5 KiB) Viewed 1311 times
IMG_5774.JPG
IMG_5774.JPG (212.1 KiB) Viewed 1311 times
IMG_5773.JPG
IMG_5773.JPG (201.02 KiB) Viewed 1311 times
IMG_5822.JPG
IMG_5822.JPG (72.61 KiB) Viewed 1311 times


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

rich001
Posts: 58
Joined: Sat Aug 27, 2016 3:56 pm
Location: Nottinghamshire
Been thanked: 3 times

photos

Post by rich001 » Wed Aug 02, 2017 10:42 pm

It does not allow me to drag the photos, wanted to get peoples views on my car so will try again, not a whizz with computers but will pursist as i am a stubborn git :lol:


72 SE5a

rich001
Posts: 58
Joined: Sat Aug 27, 2016 3:56 pm
Location: Nottinghamshire
Been thanked: 3 times

photos

Post by rich001 » Wed Aug 02, 2017 11:02 pm

Does not say inline even though i have added an attachment photo just says delete file, confused.com


72 SE5a

User avatar
scimjim
RSSOC Member
Posts: 35062
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 112 times
Been thanked: 770 times

photos

Post by scimjim » Wed Aug 02, 2017 11:08 pm

what system are you using? it doesn't HAVE to be placed inline, it is just neater.

someone else couldn't see the "place inline" option (it should be next to the delete file button) - it may be the screen auto-size hiding it?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

rich001
Posts: 58
Joined: Sat Aug 27, 2016 3:56 pm
Location: Nottinghamshire
Been thanked: 3 times

photos

Post by rich001 » Wed Aug 02, 2017 11:18 pm

Nothing next to delete file just file comment, totally flummoxed :evil: :D


72 SE5a

User avatar
scimjim
RSSOC Member
Posts: 35062
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 112 times
Been thanked: 770 times

photos

Post by scimjim » Wed Aug 02, 2017 11:26 pm

just submit post without placing inline then.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

rich001
Posts: 58
Joined: Sat Aug 27, 2016 3:56 pm
Location: Nottinghamshire
Been thanked: 3 times

photos

Post by rich001 » Thu Aug 03, 2017 6:11 am

I am trying this


72 SE5a

User avatar
scimjim
RSSOC Member
Posts: 35062
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 112 times
Been thanked: 770 times

photos

Post by scimjim » Thu Aug 03, 2017 6:22 am

What sort of computer are you using rich - Windows PC on internet explorer/chrome, iPad on safari or other?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

rich001
Posts: 58
Joined: Sat Aug 27, 2016 3:56 pm
Location: Nottinghamshire
Been thanked: 3 times

photos

Post by rich001 » Thu Aug 03, 2017 6:24 am

Samsung tab 3 internet explorer


72 SE5a

User avatar
scimjim
RSSOC Member
Posts: 35062
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 112 times
Been thanked: 770 times

photos

Post by scimjim » Thu Aug 03, 2017 6:29 am

Okay, I don't have android but IE should behave the same on any OS.

Anyone have a similar setup that has successfully posted photos and could do some screen shots?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Post Reply

Return to “Forum Issues & News”