Unable to view site using windows

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

User avatar
Coupe Racing
RSSOC Member
Posts: 6982
Joined: Mon Jul 23, 2007 10:51 pm
Location: Nr Telford - Shropshire
Has thanked: 6 times
Been thanked: 77 times

Unable to view site using windows

Post by Coupe Racing » Sun Mar 19, 2017 6:52 pm

Hi

I'm unable to view this site on my PC

Anyone else having trouble?


Blessed are the Cheese makers

Better to be an hour early than 1 minute late

User avatar
philhoward
RSSOC Member
Posts: 23929
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 40 times
Been thanked: 515 times
Contact:

Re: Unable to view site using windows

Post by philhoward » Sun Mar 19, 2017 6:54 pm

Peter Freeman noted a problem where a recently updated Firefox doesn't seem to think the site is secure any more - might be playing catchup with the server move?


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
peter freeman
RSSOC Member
Posts: 9317
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 304 times
Contact:

Re: Unable to view site using windows

Post by peter freeman » Sun Mar 19, 2017 7:03 pm

I can still get into the site no problem with my password - its just a warning message firefox throws up.



User avatar
Mr jake
Posts: 242
Joined: Wed Jan 25, 2012 11:19 pm
Location: Redditch, Worcester
Has thanked: 5 times
Been thanked: 5 times

Re: Unable to view site using windows

Post by Mr jake » Sun Mar 19, 2017 7:14 pm

Use chrome.

Problem solved :)
Chrome is compatible with almost every page on the net.


Se6 green
Se6 white
Mk1Mx5
Scimitar SsT
Se6 Red & Audi A1

User avatar
Ian
RSSOC Member
Posts: 806
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

Re: Unable to view site using windows

Post by Ian » Sun Mar 19, 2017 7:27 pm

There are ongoing security improvements for the site. These have been made possible by the recent move and are in response both to the increased risk of hacking and the fact that Google is giving precedence to secure sites using the https protocol. It will take a long time to implement all security recommendations as the original site was designed in an era of lower threat.

The changes should not prevent any reasonably modern browser from accessing the site.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
Coupe Racing
RSSOC Member
Posts: 6982
Joined: Mon Jul 23, 2007 10:51 pm
Location: Nr Telford - Shropshire
Has thanked: 6 times
Been thanked: 77 times

Re: Unable to view site using windows

Post by Coupe Racing » Sun Mar 19, 2017 7:56 pm

I'm using chrome but can't access I'm afraid
Any suggestions


Blessed are the Cheese makers

Better to be an hour early than 1 minute late

User avatar
scimjim
RSSOC Member
Posts: 35496
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 796 times

Re: Unable to view site using windows

Post by scimjim » Sun Mar 19, 2017 8:03 pm

What are the symptoms? Unable to login or unable to display the login page?

What was the last thing you did on your PC?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Ian
RSSOC Member
Posts: 806
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

Re: Unable to view site using windows

Post by Ian » Sun Mar 19, 2017 8:06 pm

I've just checked with several different browsers and it is available to them all. The only problem I've spotted is the header not rendering quite right in some instances.

Regarding the security improvements:

For most pages on the site you should be seeing a secure indication, such as a green padlock, in the browser address bar and the protocol should be https instead of http. The exact appearance of this is browser dependant. This indicates that the site has a valid security certificate and that transfers between the site and the client browser are encrypted and difficult to intercept.

Some pages will show a padlock with an alarm symbol. This is because some of the page is secure and some not. This mainly occurs in the forum when images are hosted on the likes of Photobucket. The images are not from a secure source although the rest of the page is.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
scimjim
RSSOC Member
Posts: 35496
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 796 times

Re: Unable to view site using windows

Post by scimjim » Sun Mar 19, 2017 8:25 pm

I get a padlock in the address bar for a few pages (such as this one) on the iPad - but nothing on the mixed security pages.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Coupe Racing
RSSOC Member
Posts: 6982
Joined: Mon Jul 23, 2007 10:51 pm
Location: Nr Telford - Shropshire
Has thanked: 6 times
Been thanked: 77 times

Re: Unable to view site using windows

Post by Coupe Racing » Sun Mar 19, 2017 8:37 pm

Tried to add a screenshot via my phone but the site says the file is not recognised, yet I have done it before
Nothing has been done to the PC recently


Blessed are the Cheese makers

Better to be an hour early than 1 minute late

ScimmyMike
RSSOC Member
Posts: 4897
Joined: Sun Mar 15, 2009 6:12 pm
Location: Hyde, Cheshire
Has thanked: 14 times
Been thanked: 103 times

Re: Unable to view site using windows

Post by ScimmyMike » Sun Mar 19, 2017 11:30 pm

A few days last week my office version of firefox was throwing warnings up for almost all forums I was using, it today at home appears to have updated again when I launched it and they are no longer happening, having said that it now doesn't remember user names and passwords for them all neither but Scimweb is now showing as a https page which it along with others wasn't doing last week, suspect more firefox issue than scimweb or windows tbh


SE4c rebuilding. SE5a similar it seems!
SAAB C900 2 door
Scimitar SE4 SE4c SE5 SE6b Austin A35

High Peak Noggin Secretary & general dogsbody

www.high peak noggin

If you can see the tree before you hit it that's understeer
if you only feel the tree as you hit it that's oversteer

User avatar
swoakes
RSSOC Member
Posts: 6552
Joined: Thu Sep 21, 2006 12:23 pm
Location: Cheshire, UK
Has thanked: 18 times
Been thanked: 78 times

Re: Unable to view site using windows

Post by swoakes » Sun Mar 19, 2017 11:36 pm

Using Chrome and I can no longer access via my windows laptop.

Using Josh's old iPad to post this

I get the error

Err spdy inadequate transport security

My PCs runs vista which is now unsupported by chrome so it's an old version


Steve Oakes
SS1 DET Sprint Car

Former cars
SS1 DET Turbo sprint Project
Sabre Ti
SS1 Ti
1971 Yellow 5a
1985 SS1 1600
1978 Green/Silver 6a

Image
"Fail to prepare and you are preparing to fail."
Benjamin Franklin

User avatar
Ian
RSSOC Member
Posts: 806
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

Re: Unable to view site using windows

Post by Ian » Sun Mar 19, 2017 11:51 pm

I'll get an old Vista machine set up tomorrow and see what I can spot.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
swoakes
RSSOC Member
Posts: 6552
Joined: Thu Sep 21, 2006 12:23 pm
Location: Cheshire, UK
Has thanked: 18 times
Been thanked: 78 times

Re: Unable to view site using windows

Post by swoakes » Sun Mar 19, 2017 11:58 pm

Cheers Ian


Steve Oakes
SS1 DET Sprint Car

Former cars
SS1 DET Turbo sprint Project
Sabre Ti
SS1 Ti
1971 Yellow 5a
1985 SS1 1600
1978 Green/Silver 6a

Image
"Fail to prepare and you are preparing to fail."
Benjamin Franklin

ScimmyMike
RSSOC Member
Posts: 4897
Joined: Sun Mar 15, 2009 6:12 pm
Location: Hyde, Cheshire
Has thanked: 14 times
Been thanked: 103 times

Re: Unable to view site using windows

Post by ScimmyMike » Mon Mar 20, 2017 10:30 am

Update, back in office, (well it is Monday) same thing, no https:// nor padlock, win 10 Pro 32 bit firefox and warning sign non secure connection


SE4c rebuilding. SE5a similar it seems!
SAAB C900 2 door
Scimitar SE4 SE4c SE5 SE6b Austin A35

High Peak Noggin Secretary & general dogsbody

www.high peak noggin

If you can see the tree before you hit it that's understeer
if you only feel the tree as you hit it that's oversteer

Post Reply

Return to “Forum Issues & News”