Posting error

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

Post Reply
jeff hoole
RSSOC Member
Posts: 412
Joined: Sun Feb 18, 2007 5:27 pm
Location: Turriff Aberdeenshire
Has thanked: 10 times
Been thanked: 7 times

Posting error

Post by jeff hoole » Sat May 14, 2016 9:13 am

Just tried to post in the projects section (twice) & get this message, Any idea what I am doing wrong ?

Image


Jeff hoole

Present :- 2 x 5a 2 x 6a 2 x 6b a gtc & a 68 coupe
1983 380 sl r107

User avatar
scimjim
RSSOC Member
Posts: 34815
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 750 times

Re: Posting error

Post by scimjim » Sat May 14, 2016 9:19 am

Just posted a test without any problems - I get that message if my (poor) internet signal drops when posting?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

jeff hoole
RSSOC Member
Posts: 412
Joined: Sun Feb 18, 2007 5:27 pm
Location: Turriff Aberdeenshire
Has thanked: 10 times
Been thanked: 7 times

Re: Posting error

Post by jeff hoole » Sat May 14, 2016 9:33 am

Thanks Jim, that could well be the problem. Will try again later.


Jeff hoole

Present :- 2 x 5a 2 x 6a 2 x 6b a gtc & a 68 coupe
1983 380 sl r107

User avatar
Ian
RSSOC Member
Posts: 813
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

Re: Posting error

Post by Ian » Sat May 14, 2016 11:55 am

I've had this error reported before. Never got to the bottom of it. It may be coincidence but all incidences of it have been on iphone or ipad.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

jeff hoole
RSSOC Member
Posts: 412
Joined: Sun Feb 18, 2007 5:27 pm
Location: Turriff Aberdeenshire
Has thanked: 10 times
Been thanked: 7 times

Re: Posting error

Post by jeff hoole » Sun May 15, 2016 11:16 am

Yes I was on my iPad, seems ok now.


Jeff hoole

Present :- 2 x 5a 2 x 6a 2 x 6b a gtc & a 68 coupe
1983 380 sl r107

Post Reply

Return to “Forum Issues & News”