Page 1 of 4

Move to New Server

Posted: Mon Jul 11, 2011 8:35 am
by Ian
ScimitarWeb, including this Forum, is going to be moved to a new server on Thursday 14th July 2011.

I plan to start the work at 06:00 and expect it to take several hours. Please do not make posts close to this time as they may get lost in the process.

The new server gives us greater control over the resources used by ScimitarWeb and should help prevent problems like the one that took the site down several times earlier in the year. It will also provide a more robust platform for future developments of the site such as an online archive and the provision of sites for noggins.

Please bear with us while these changes are made and please report any of the inevitable glitches that you may discover.

Re: Move to New Server

Posted: Thu Jul 14, 2011 6:13 am
by Ian
The move has started and the board is disabled

Re: Move to New Server

Posted: Thu Jul 14, 2011 12:54 pm
by ScimitarMatt
Here's an odd thing Ian, I've just tried searching for something and got no results, so I tried searching for 'scimitar' and this is what I got -

No posts were found because the word scimitar is not contained in any post.

any ideas why this is? cheers, Matt

Re: Move to New Server

Posted: Thu Jul 14, 2011 1:00 pm
by Ian
Matt,

In order to make the move we have to drop the search indexes because they are so large. The search indexes will be regenerated shortly.

Re: Move to New Server

Posted: Thu Jul 14, 2011 1:18 pm
by ScimitarMatt
fair enough, just wasn't sure if it was a technical fault or a planned bit of cunningness ;)

Re: Move to New Server

Posted: Thu Jul 14, 2011 2:22 pm
by ScimmyMike
Blimey, it's a bit quicker that I'm used to, great job by Ian and the team, thanks,
Mike

Re: Move to New Server

Posted: Thu Jul 14, 2011 2:30 pm
by Corky
I'll second that. Well done !

I'll have to learn to read faster to keep up with the new pace..

Re: Move to New Server

Posted: Thu Jul 14, 2011 5:01 pm
by Ian
The forum search index has just finished its work. The search facility for the forum should now be fully operational.

Re: Move to New Server

Posted: Thu Jul 14, 2011 7:38 pm
by Roger Pennington
scimitarcars.org.uk wrote:I'll second that. Well done !

I'll have to learn to read faster to keep up with the new pace..
If you're going to become a compie you'd better get used to trying to shave fractions off your previous best time :lol:

On a more serious note, well done Ian, it does indeed seem to be up and running much faster than before! :D

Re: Move to New Server

Posted: Thu Jul 14, 2011 8:18 pm
by JoeySully
yes much faster - i have noticed that I dont stay logged in though. I have a bookmark for "view unread posts" and it asks me to log in every time I click it even if I select the log me in automatically option. Im running XP and Firefox

EDIT maybe im wrong it seems to have stopped doing it now :oops:

Re: Move to New Server

Posted: Thu Jul 14, 2011 8:27 pm
by Ian
It's been happening to me too! I think the sessions and the cookies have got out of step. Deleting all the board cookies (link at bottom right) might be a good idea.

Re: Move to New Server

Posted: Thu Jul 14, 2011 8:31 pm
by roymck
And me to , locked out , but deleted cookies and i am back in .. Roy

Re: Move to New Server

Posted: Thu Jul 14, 2011 8:31 pm
by Roger Pennington
Hi Joey, I use shortcuts for "View Unread" "View new" and "Index Page" ("View Unread" being the one I use most) and I found I had to regenerate them all - the old ones seemed to assume I wasn't logged-on on the new server. Once regenerated they seem fine.

Hope that helps,

Re: Move to New Server

Posted: Thu Jul 14, 2011 9:09 pm
by demonbluedays
and now i'm finally able to get in (ta for that peoples!) it's a greased up deaf guy (watch family guy, you'll understand) in comparison to the old server!

Re: Move to New Server

Posted: Fri Jul 15, 2011 10:00 am
by erikscimitardemon
Ian,

I posted this after the change over. A picture was attached to this post. It was visible first, but now it has vanished. Is the pictures/posts out of sync?