Not secure?

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, Lukeyboy46, erikscimitardemon, Roger Pennington, philhoward

Post Reply
philynnbob
RSSOC Member
Posts: 507
Joined: Sat May 16, 2009 6:37 pm
Location: Nr Aberystwyth
Has thanked: 65 times
Been thanked: 18 times

Not secure?

Post by philynnbob » Sat May 04, 2019 12:14 pm

Started getting this below.
3AD2B380-6B45-4665-A9EE-2C0872D5F5E3.png
3AD2B380-6B45-4665-A9EE-2C0872D5F5E3.png (370.17 KiB) Viewed 290 times



Terry H
RSSOC Member
Posts: 2152
Joined: Fri Sep 08, 2006 4:02 pm
Location: Newport Gwent
Has thanked: 19 times
Been thanked: 46 times

Not secure?

Post by Terry H » Sat May 04, 2019 12:22 pm

My computer also shows Scimitarweb as Not secure and has done so for many months now.
Regards Terry H



User avatar
Roger Pennington
RSSOC Member
Posts: 19787
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 135 times
Been thanked: 499 times

Not secure?

Post by Roger Pennington » Sat May 04, 2019 12:58 pm

Unfortunately your screenprint doesn't show the address you used - especially if you're using a saved bookmark link, check that the link starts with https not http. If you're still using the old http link, it will still work, but produce a "not secure" message. If you use the secure link starting "https" then you shouldn't get the message and it should display a green padlock in the address line (dependant on browser).


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

TrevorG
Posts: 283
Joined: Fri Aug 24, 2012 9:09 am
Location: Thomas chapel in Pembrokeshire
Has thanked: 7 times
Been thanked: 14 times

Not secure?

Post by TrevorG » Sat May 04, 2019 1:26 pm

I've just checked my connection and it feeds into the secure site, but as soon as it goes to the forum it is insecure. Is this correct?



Terry H
RSSOC Member
Posts: 2152
Joined: Fri Sep 08, 2006 4:02 pm
Location: Newport Gwent
Has thanked: 19 times
Been thanked: 46 times

Not secure?

Post by Terry H » Sat May 04, 2019 1:28 pm

This is the address I have in my address bar https://www.scimitarweb.co.uk/sgwrs/vie ... 78#p474178 The tab above the screen shows "(112) Not secure? - The Scimitarw" and then nothing because the tab isn't wide enough to show any more.
Regards Terry H



TrevorG
Posts: 283
Joined: Fri Aug 24, 2012 9:09 am
Location: Thomas chapel in Pembrokeshire
Has thanked: 7 times
Been thanked: 14 times

Not secure?

Post by TrevorG » Sat May 04, 2019 4:51 pm

This is my saved site address:
https://www.scimitarweb.co.uk

This is what it connects to when clicking the navigation:
http://scimitarweb.co.uk/sgwrs/

I'm not sure why it doesn't connect into the secure site?



User avatar
erikscimitardemon
RSSOC Member
Posts: 1718
Joined: Sun Aug 06, 2006 11:01 am
Location: Wierden, the Netherlands
Has thanked: 10 times
Been thanked: 20 times
Contact:

Not secure?

Post by erikscimitardemon » Sat May 04, 2019 5:11 pm

If / when you start with a https:// you can still end up with an unsecure version. The menulinks are pointing to the usercured version, just like the [ScimitarWeb] button top left.


Erik Hofman
http://www.scimitar.demon.nl

Scimitarweb Webteam / Forum Administrator

User avatar
Ian
RSSOC Member
Posts: 832
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 54 times

Not secure?

Post by Ian » Sat May 04, 2019 6:03 pm

Erik has passed this to me for attention.
The server is secured by a valid certificate and can be accessed securely using the https protocol.
Some menu items have been inconsistent in this respect and I have just corrected those to all use https.
Other links throughout the site may be either https or http for historical reasons and it is not practical to change them all.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

TrevorG
Posts: 283
Joined: Fri Aug 24, 2012 9:09 am
Location: Thomas chapel in Pembrokeshire
Has thanked: 7 times
Been thanked: 14 times

Not secure?

Post by TrevorG » Sat May 04, 2019 6:40 pm

Thanks Ian



User avatar
Roger Pennington
RSSOC Member
Posts: 19787
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 135 times
Been thanked: 499 times

Not secure?

Post by Roger Pennington » Sat May 04, 2019 8:12 pm

Thanks Erik and especially Ian, for sorting the anomalous menu links :)


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

Post Reply

Return to “Forum Issues & News”