AUTO BOX ?

Moderators: scimjim, Roger Pennington, philhoward, Lukeyboy46, erikscimitardemon

he trys hard
RSSOC Member
Posts: 69
Joined: Fri Dec 23, 2016 4:03 pm
Location: cullompton, Devon
Has thanked: 25 times

AUTO BOX ?

Post by he trys hard » Sun Oct 13, 2019 6:47 pm

hi guys and girls its been a while since the box has caused any problems....well this problem has all ways been there but becoming more frequent what happens is after driving and being parked up for about 8/9 days without being used the box dumps a considerable amount of oil out. now have done some reading and it seems this is caused by the torque converter draining back into box raising oil level inside to a point where it finds a point to drip out or raises to breather on the dip stick tube then runs out or syphons out. my question is there non return valve that's supposed to prevent this ? and if so is it accessable from sump or do I need to identify where it comes out (gear change shaft seal seems likely ) and repair that? any idea much appreciated thanks



User avatar
scimjim
RSSOC Member
Posts: 38144
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 143 times
Been thanked: 1007 times

AUTO BOX ?

Post by scimjim » Sun Oct 13, 2019 11:10 pm

If you’re 100% sure that it’s not overfull (which is what it sounds like to me), then the TC is at fault. I’m not sure if it can be repaired (because I’m not sure where the oil could be draining from) or if it needs replacement - but sealing the box to stop it leaking isn’t a proper cure IMHO.


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

willholderogri
RSSOC Member
Posts: 1014
Joined: Sat Aug 21, 2010 10:47 pm
Location: chippenham
Has thanked: 164 times
Been thanked: 29 times

AUTO BOX ?

Post by willholderogri » Mon Oct 14, 2019 6:24 am

As Jim says it sounds like too much oil in it check the level again before you do anything else


1962 mini, bedford CA , KR200. morris 1000, mini pickup.several escorts,ford grandad.ford cortina X2 ,astra, SE5A x 2 ,ford focus.

he trys hard
RSSOC Member
Posts: 69
Joined: Fri Dec 23, 2016 4:03 pm
Location: cullompton, Devon
Has thanked: 25 times

AUTO BOX ?

Post by he trys hard » Mon Oct 14, 2019 1:18 pm

hi thanks for replys yes will check again as i was wrong once before :D there is quite a lot of talk of this happening on some other forums but couldn't find any solutions will check again when it stops raining fairly sure its correct level or even a little low, tho it is a bitch to read



Post Reply

Return to “Se5/5a”