Damper fitting - small question

Discuss and exchange views and technical information about our cars.

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

Post Reply
gordini5
RSSOC Member
Posts: 215
Joined: Tue Nov 06, 2012 8:20 pm
Location: Inverness-shire
Has thanked: 14 times
Been thanked: 7 times

Damper fitting - small question

Post by gordini5 » Sun May 20, 2018 6:23 pm

The little damper adjuster screws - is there any reason they need to face outboard toward the wheel?

Perhaps easier to get to and adjust if they are facing inboard?

If it makes any odds it's a SE5a



Terry H
RSSOC Member
Posts: 2035
Joined: Fri Sep 08, 2006 4:02 pm
Location: Newport Gwent
Has thanked: 19 times
Been thanked: 34 times

Damper fitting - small question

Post by Terry H » Sun May 20, 2018 7:43 pm

I have mine fitted with adjuster inboard, not a problem as far as I'm aware and much easier to adjust.
Regards Terry H
1185



User avatar
scimjim
RSSOC Member
Posts: 35083
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 112 times
Been thanked: 770 times

Damper fitting - small question

Post by scimjim » Sun May 20, 2018 8:08 pm

Depends which make of damper. Those with a big knurled knob are pretty easy to do whichever way they’re pointing. Those that need a screwdriver would be impossible to adjust without removing the wheel if they pointed outboard.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

gordini5
RSSOC Member
Posts: 215
Joined: Tue Nov 06, 2012 8:20 pm
Location: Inverness-shire
Has thanked: 14 times
Been thanked: 7 times

Damper fitting - small question

Post by gordini5 » Sun May 20, 2018 8:16 pm

The old SPAX ones I took off had the screws outboard and I've mistakenly put one of the new SPAX ones inboard, looking how it's positioned I think that might be a happy mistake.

MOT on Tuesday, the quick replies means I have a good chance of getting it ready in time. Cheers :D



Post Reply

Return to “General Technical Discussion”